Legge inn bilder etter forumets forandring

Spørsmål om tekniske saker og ting på Hagepraten, og informasjon angående oppgraderinger og nedetid.
Post Reply
User avatar
Martin
Posts: 5567
Joined: 28 Feb 2006, 07:46
Location: Herdighetssone 3-4
Contact:

Legge inn bilder etter forumets forandring

Post by Martin »

Jeg fikk litt problemer, og prøver i denne tråden.

Permetrin.jpg

Merkelig.
"Attachments" fungerer i første innlegg, men er forsvunnet i eventuelle svarinnlegg.
Min blogg: Hagen ved havet
Mitt album på Hagepraten: Fotogalleri
User avatar
Martin
Posts: 5567
Joined: 28 Feb 2006, 07:46
Location: Herdighetssone 3-4
Contact:

Re: Legge inn bilder etter forumets forandring

Post by Martin »

Aha, nå fant jeg ut av det.
Trykk på "Full Editor & Preview" (under ruta du skriver i) så dukker "Attachments" opp.
Så er det bare å legge inn bilder som vanlig. Altså "Add files", "Place inline" og så er bildet på plass.

Delonix regia.jpeg

Dette er en Delonix regia (flammetre) som sto ute i sommer.
Den tålte ikke været og temperaturen på Møre og mistet bladene.
Men planta fikk bladene tilbake i drivhuset. Bildet ble tatt i går.
Min blogg: Hagen ved havet
Mitt album på Hagepraten: Fotogalleri
island monkey
Posts: 3429
Joined: 12 Apr 2010, 18:17
Location: UK, Midlands først. Fra nov 2016: Northumberland

Re: Legge inn bilder etter forumets forandring

Post by island monkey »

Screen Shot 2020-11-23 at 13.38.21.png
(9.09 KiB) Not downloaded yet
cactus flowers 2yrs on.jpg
Jeg prøver nok en gang. Disse er de samme slags bilder som alltid, omkring 200 kb jpegs..
cactus flowers 2yrs on.jpg
Men 200-300 kB er jo langt innen grensene til disse "mebibytes"? Hva vet jeg ikke, Martin? Noe formataktig?
Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest