Page 1 of 1

Legge inn bilder etter forumets forandring

Posted: 19 Nov 2020, 07:56
by Martin
Jeg fikk litt problemer, og prøver i denne tråden.

Permetrin.jpg

Merkelig.
"Attachments" fungerer i første innlegg, men er forsvunnet i eventuelle svarinnlegg.

Re: Legge inn bilder etter forumets forandring

Posted: 20 Nov 2020, 06:05
by Martin
Aha, nå fant jeg ut av det.
Trykk på "Full Editor & Preview" (under ruta du skriver i) så dukker "Attachments" opp.
Så er det bare å legge inn bilder som vanlig. Altså "Add files", "Place inline" og så er bildet på plass.

Delonix regia.jpeg

Dette er en Delonix regia (flammetre) som sto ute i sommer.
Den tålte ikke været og temperaturen på Møre og mistet bladene.
Men planta fikk bladene tilbake i drivhuset. Bildet ble tatt i går.

Re: Legge inn bilder etter forumets forandring

Posted: 23 Nov 2020, 14:45
by island monkey
Screen Shot 2020-11-23 at 13.38.21.png
(9.09 KiB) Not downloaded yet
cactus flowers 2yrs on.jpg
Jeg prøver nok en gang. Disse er de samme slags bilder som alltid, omkring 200 kb jpegs..
cactus flowers 2yrs on.jpg
Men 200-300 kB er jo langt innen grensene til disse "mebibytes"? Hva vet jeg ikke, Martin? Noe formataktig?

Re: Legge inn bilder etter forumets forandring

Posted: 24 Nov 2020, 06:08
by Martin
Jeg vet ikke I.M.
Jeg bruker samme størrelse på bildene som før, men ser det står "Screen Shot.png" over bildene dine.
Kan det hjelpe å gjøre om til jpg eller jpeg kanskje ?

Re: Legge inn bilder etter forumets forandring

Posted: 24 Nov 2020, 13:07
by island monkey
Ja, jeg prøvde en png etter jpeg'gen mislyktes igjen. Men det virket altså heller ikke.
Mystisk... men jeg gir meg ikke!